Add-in Requirements

The add-in was designed for simple installation, without any external dependencies. Just install the basic installation file and use it. It requires no external program, library or web service. Your computer must meet the following requirements:

The .NET Framework 4.5 library is installed in your OS, if you have it updated. You can check this in Control Panel \ Programs \ Programs and Features.

See also